Register                
Results 1 to 2 of 2

Thread: RTH6580WF not following schedule

  1. #1
    Junior Member

    User Info Menu

    RTH6580WF not following schedule

    My RTH6580WF schedule says Sleep 10:00 pm 62, Wake 7:00 am 70. When I got up at 6:30 am, the temp was set at 70. I checked the time on the thermostat and it was correct. Any thoughts? Thanks.



  2. #2
    Junior Member

    User Info Menu

    Look up Smart Response Technology in your manual. On my 6580, this feature was on by default and allows the 6580 to "learn" how long it takes for your system to heat/cool your home. So if you want heat to 70 by 8am, the thermostat will learn how long it takes to get the temp to 70 and turn on early so it is 70 at 8am. You can turn Smart Response Technology off using the System Settings (see the manual page 48).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •