Results 1 to 4 of 4

Thread: Honeywell Wifi with AprilAire 600

  1. #1
    Junior Member

    User Info Menu

    Honeywell Wifi with AprilAire 600

    Since installing a new Honeywell wifi thermostat, just noticed my humidifier is not working. I replaced the humidifier solenoid thinking it had failed. I'm thinking it may be a wiring issue. Below are photos of wiring and the units I'm using. Could use some help!! Thanks
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	HumidProblem.jpg 
Views:	6 
Size:	66.6 KB 
ID:	1665  

  2. #2
    Member

    User Info Menu

    Follow the wires from the solenoid. Should be a humidistat and that should connect to the furnace which I don't see.

  3. #3
    Junior Member

    User Info Menu

    Quote Originally Posted by Stuff View Post
    Follow the wires from the solenoid. Should be a humidistat and that should connect to the furnace which I don't see.
    The unit has worked for 15 years as it is wired... until I installed this Honeywell Wifi. Not sure how to specifically wire it. Anywhere I can find wiring instructions for all wires?

  4. #4
    Member

    User Info Menu

    There are many ways to wire. Do you have a humidistat? What wires changed with the new thermostat? If you put the old one back does the humidifier work?
    Where do the humidifier solenoid wires connect to?



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •