Page 2 of 3 FirstFirst 123 LastLast
Results 7 to 12 of 14

Thread: iphone/ipad app for rth8580wf problems

  1. #7
    Junior Member

    User Info Menu

    Do you have a phone number I can call for support?

  2. #8
    HVAC Thermostat Specialist

    User Info Menu

    1-800-468-1502


  3. #9
    Junior Member

    User Info Menu

    I am having the exact same problem with both my android app and the Windows app. Thanks to your message, I was able to confirm it is the remote access and not the thermostat itself. The thermostat keeps it on auto in all cases. Whenever I make a change remotely, it sets FAN ON. The app in all cases shows the FAN AUTO. So, I have to change the app to FAN ON, send it, and then change the app back to FAN AUTO and send it. Then the thermostat corrects it.

    Have you found a fix? As I say, the thermostat works fine until I access it remotely. I don't see a lot of other people having this issue, and I have not received a reply from Honeywell.

    Quote Originally Posted by wrwite0132 View Post
    every time i change the temperature up or down and tap submit the thermostat changes the fan setting to ON. Even thought it was set to AUTO before and I did not change the fan setting. I only changed the temp. Any ideas why this is happening? I have to log out and log back in to get the fan setting to display it's true state. then I can change it back to AUTO.. It's becoming a pain...

  4. #10
    Junior Member

    User Info Menu

    OK, After reading the following review at Lowes 6/14/2014, I contacted Honeywell, and it is a KNOWN ISSUE. They said they have my MAC ID and they are working on fixing it.

    http://www.lowes.com/pd_171309-74493...tat&facetInfo=

    bought this thermostat so I could do some more advanced schedules and this thermostat makes it super easy for me to do all my adjusting from my PC or Android. I initially had an issue where if i adjusted the temperature on the android app it would change the fan settings from Auto to ON. This was a huge issue for me having to go back and double check and change it back to Auto. I sent Honeywell an email at 5:15 PM about the issue and had a response back at 5:25 PM stating they were notifying the developer. Next morning 8:30 AM i get a email back from Honeywell stating they corrected the firmware on the device and pushed a patch to my Thermostat and its FIXED! No more issues. I have had no issues with the tstat dropping the WiFi connection. its been rock solid so far.

    Quote Originally Posted by PL1 View Post
    I am having the exact same problem with both my android app and the Windows app. Thanks to your message, I was able to confirm it is the remote access and not the thermostat itself. The thermostat keeps it on auto in all cases. Whenever I make a change remotely, it sets FAN ON. The app in all cases shows the FAN AUTO. So, I have to change the app to FAN ON, send it, and then change the app back to FAN AUTO and send it. Then the thermostat corrects it.

    Have you found a fix? As I say, the thermostat works fine until I access it remotely. I don't see a lot of other people having this issue, and I have not received a reply from Honeywell.

  5. #11
    Administrator

    User Info Menu

    PL1 thanks for providing this information

  6. #12
    Junior Member

    User Info Menu

    You are welcome. Honeywell sent a firmware patch today, and now things are working normally. The patch also fixed remote scheduling. The Android app only had an announcement page which said it would be working in 2012.
    Click image for larger version. 

Name:	41Ah9C3OLJL.jpg 
Views:	201 
Size:	18.8 KB 
ID:	890

    Looks like I got some old inventory. Maybe the current hardware is already updated.

    Now scheduling looks like this on my phone:

    Click image for larger version. 

Name:	Screenshot_2014-06-30-20-02-28.jpg 
Views:	223 
Size:	11.5 KB 
ID:	891

    Interestingly enough, once I discovered that remote access was causing my FAN ON condition, I was able to determine that any command, even turning the thermostat OFF, would turn the FAN ON, except when I sent FAN AUTO, which would send FAN AUTO.

    So, now that I am overall satisfied with this WIFI thermostat for the price, and overall I am satisfied with the support, I do take a point off for there not being an auto firmware update, or AT LEASE a FAQ on their website, or SOME indication that there is an issue. And the customer care response was only "What is your MAC Address?", nothing else, not even after it was updated. I only noticed today that scheduling had been activated on my Android App.

    Maybe there are only a few of these early units out there, OR, there are possibly many people out there with units that are not functioning properly by remote.

    While this was all shaking out, I looked at the great review of the Sensi here on this website, and I was very tempted to pull the trigger and sell this Honeywell on Ebay. I love the color designations and the extra large digits, and the ability to change temperature differentials, etc. But, I am going to stick with what I have for now. The main thing I wanted was the ability to armchair adjust the temp, and I love having the ability to set my A/C on from my car after a long hot bike ride.

    Quote Originally Posted by Thermostat View Post
    PL1 thanks for providing this information
    Last edited by PL1; 06-30-2014 at 05:19 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •